Revision 2.47 of API v2

Friday, April 21, 2006 at 2:09:00 PM

We have just released revision 2.47 of API v2 and there are no intended changes to the API. However, we will be upgrading our satellite imagery later today to match the what can be found in Google Earth. As we mentioned a few weeks ago, you need to move to at least version 1.31 of the API to continue to get imagery.

We've noticed that a lot of developers have upgraded from v1 to v2 of the API, which is great! We encourage everyone to do this. If you run into any problems with v2, we welcome your feedback on the Maps API Discussion Group. We track the bugs that are reported there and are working on fixing them.

API v1 Current: 1.31
API v1 Default: 1.31
API v2 Current: 2.47
API v2 Default: 2.46