Another update on the upcoming API v2

Monday, February 13, 2006 at 12:06:00 PM

Note: API v1 is still not affected by this update.

We have released version 2.37 of the API v2, which means that last week's version 2.36 has now become the default version for pages that use the API v2. Notice that from this version on, the GMap behaves as it did in API v1. In order to use the API v2 methods that were available on the GMap object until version 2.35, you have to replace GMap by GMap2 in your pages.

API Default: 1.30a
API v2 Current: 2.37
API v2 Default: 2.36