New JavaScript version 1.30

Wednesday, December 21, 2005 at 3:37:00 PM

We will be pushing a new release today with a change to fix the positioning of info windows on our site. This change should not impact the behavior of the API. The Maps JavaScript version will be updated to 1.30 for Google Local/Maps, but the default will remain at 1.28 for the Google Maps API.

We value your feedback, so please let us know if you encounter any unintended changes to the API.

Current Release: 1.30
API Default: 1.28